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Getting Started

HDR PhotoStudio is the only HDR application that unlocks
the full range of vibrant colors visible to the human eye by
allowing you to create and work with High Dynamic Range
(HDR) images. HDR PhotoStudio uses Unified Color Technol-
ogies’ patented Beyond RGB™ color model, which gives
complete control over the colors and brightness in your
images and can also merge multiple images to create truly
stunning results. Colors and brightness are processed on
separate channels, meaning that you can adjust colors with-
out affecting image brightness and vice-versa.
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What is HDR?
Nature abounds with colors and contrasts that the human
eye and brain are exquisitely adapted to see and appreciate.
Unfortunately, the pictures we take of these stunning
scenes often appear flat and dull by comparison even when
we use high-quality equipment. Why?

The problem is that the range of colors and contrasts avail-
able in nature far exceeds the capabilities of conventional
CRT-based image capture and display technology. This
chart compares the luminosity range of the human eye with
that of current display technology. This limit is referred to as
the Dynamic Range problem.

As you can see, no current device even comes close to
reproducing the range of light and color visible to the
human eye. This is why the pictures you take of beautiful
landscaped and high-contrast scenes don’t always match
what you actually saw when you took the picture

High Dynamic Range (HDR) imaging expands the range of
exposures far beyond the limits of conventional Low
Dynamic Range (LDR) digital imaging techniques. HDR
imaging can accurately represent the wide range of inten-
sity levels found in real scenes ranging from direct sunlight
to the deepest shadows.

Traditional display and printing technologies use color
models that limit the available gamut of colors to accom-
modate current display technology. HDR PhotoStudio uses
the full spectrum of color visible to the human eye at all
times without imposing any artificial limits. Your current dis-
play or printer may not be able to show the full gamut of
colors that HDR PhotoStudio works with… but working

with HDR PhotoStudio ensures that your images will keep
looking better and better as display and printer technolo-
gies improve.

HDR PhotoStudio delivers extreme precision thanks to its
32-bit floating point High Dynamic Range technology that
is built into the entire workflow. This technology offers a
dynamic range of 1076 : 1, which is enough to address any
real-world lighting conditions.



HDR PhotoStudio 2

3Copyright © 2010 by Unified Color Technologies, LLC. All rights reserved.

Program Features & Benefits
Designed around Nature: HDR PhotoStudio is the only
image-editing application that offers the Beyond RGB color
model based on full human vision (rather than a particular
display device).

Full Color Integrity: HDR PhotoStudio has none of the typ-
ical color shift problems commonly found in traditional
imaging tools because the brightness (brightness, contrast,
shadow/highlight, sharpness, etc) and color (white balance,
saturation, color tuning, etc.) channels are separate. This
means that brightness changes will not change your color
tones, and vice-versa.

High-Precision HDR Editing: HDR PhotoStudio offers full-
featured 32-bit floating point image editing that gives you
full fidelity without having to down sample your image to 8-
or 16-bits. This amazing level of precision is available is
delivered through powerful, easy to use tools.

Industry Leading HDR Compression: Save disk space and
bandwidth using the highest level of data compression
available. HDR PhotoStudio saves JPEG-sized files with no
loss of color or brightness data, and with the editing history
preserved between sessions.

Advanced HDR Rendering: Work on a single HDR image,
or merge multiple images together to create an HDR image.
HDR PhotoStudio takes advanced HDR rendering to the
next level.

Unlimited Undo/Redo: Undo and redo your actions at will
during the current session. Create recipes from your stored
editing history (even across multiple editing sessions) when
you save images in the HDR PhotoStudio BEF file format.

Adobe® Photoshop® Support: The available BEF file for-
mat plug-in for Photoshop lets you open, edit and save BEF
files in Photoshop.

Noise Elimination: The patented noise-reduction tools
included in HDR PhotoStudio reduce brightness and color
noise while preserving more of the fine image details that
are often lost when using other image applications.

Powerful Tools: HDR PhotoStudio includes a full suite of
powerful editing functions such as Veiling Glare (which
reduces haze caused by stray light reflecting between cam-
era lens surfaces), White Balance, Color Tuning, Tint (ton-
ing), Local Contrast, Shadow/Highlight with halo
reduction, and many more.

Convenient Features: HDR PhotoStudio includes many
features designed to make your workflow faster and more
efficient. You may preview thumbnails for most image for-
mats (including RAW). Batch processing lets you apply a rec-
ipe to multiple images. Dragging and dropping multiple
images into HDR PhotoStudio automatically launches the
Merge function. Get an unobstructed view of your work in
full-screen mode, using easy mouse shortcuts to access all
program functions and tools.
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Program Features & Benefits (continued)

Optimized for High Performance: HDR PhotoStudio sup-
ports multi-core CPUs. Application performance scales
almost linearly based on the number of available CPU cores.
For example, a quad-core CPU system quadruples perfor-
mance compared to a single-core system, and so forth.

Native 64-bit Support: Using the latest 64-bit computing
architecture gives you higher performance and removes the
legacy memory limitations of 32-bit systems. HDR Pho-
toStudio includes native x64 platform support for either
Intel® or AMD® processors.

BEF File Format: The native HDR PhotoStudio BEF file for-
mat offers a lossless way to save HDR images using
extremely efficient compression that saves both disk space
and bandwidth. BEF files save visual data using the full color
range of human vision. Tying file data to human vision and
not a particular display device lets you store images in a
form suitable for any display hardware, even displays that
have not yet been invented. Saving an image in BEF format
means that your pictures will keep looking better and bet-
ter as display technology improves. You can even specify
quality settings that define the degree to which colors may
visually deviate from their original values, which gives you
maximum control over file size vs. quality.

Operation History: Normally, exiting and restarting an
application loses your history, even if you saved your file
just before exiting the application. HDR PhotoStudio saves
your complete operation history when you save images in
the BEF format. This exclusive feature means that you can
reopen a previously saved file and see what you’ve done

before. You can also use this information to create a recipe
for future use.

Future-proof: HDR PhotoStudio always lets you work with
the full color range available to the human eye, even if can-
not see all of these colors on your monitor. Many cameras
typically do capture full color range data; however, select-
ing an image option such as JPG clips the color data. Saving
your images in a RAW format and merging them into an
HDR PhotoStudio BEF file preserves the data, which will
become visible as display and printing technology
improves. With HDR PhotoStudio, you never have to worry
about re-taking images or not being able to preserve the
full richness of your images.

Supported File Formats: HDR PhotoStudio supports the
following image file formats:

• Input:

- BEF (HDR PhotoStudio native file format)

- Radiance HDR (.hdr, .pic)

- OpenEXR (.exr)

- Camera RAW formats (.cr2, .nef, .raw, etc. For a full list 
of supported RAW file types, please visit
http://www.unifiedcolor.com/hdr_photostudio_raw_support.

- 8-, 16-, and 32-bit TIFF (.tif, .tiff )

- JPEG (.jpg, .jpeg)

- Bitmap (.bmp)
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Program Features & Benefits (continued)

• Output:

- BEF

- OpenEXR (.exr), all OpenEXR compression options 
are supported

- 8-, 16-, and 32-bit TIFF (.tif, .tiff )

- JPEG (.jpg, .jpeg)

- Bitmap (.bmp)



HDR PhotoStudio 2

Copyright © 2010 by Unified Color Technologies, LLC. All rights reserved.6

Interface Features
HDR PhotoStudio uses a powerful, intuitive interface that
includes the following features:

• Full-screen mode.

• Fast mouse scrolling and zooming (from 5% to 800%)

• Three selectable display themes

• Dockable Operations panel

• Image Metadata window

• Status Bar that displays:

- Color Profile selection button

- Display Brightness controls

- Help and status messages

- Zoom controls

• Large or small Toolbar icons

• Preset selection controls in tool windows

• Eyedropper tools to make brightness/color selections 
faster when using the Brightness/Contrast, Veiling 
Glare, Shadow/Highlight, White Balance, and Color 
Tuning tools.

• User-definable one-click Recipe button.

• Undo/Redo buttons.

• Free-angle image rotation.

• 100x100 pixel Noise Elimination preview, for faster per-
formance.
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System Requirements
To use HDR PhotoStudio, your system must conform to the
following minimum requirements:

• Operating System (PC): Microsoft® Windows® XP, 
Vista®, or Windows 7.

• Operating System (Mac): MacOS® X Leopard (10.5.x) or 
MacOS X Snow Leopard (10.6.x)

• Processor: Dual-core 2.0GHz or faster minimum. Quad-
core 2.8GHz or faster recommended.

• RAM: 2GB minimum (4GB recommended).
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Getting Help
Technical Support Options
The following technical support options are available in
addition to this user manual:

• Video tutorials: See HDR PhotoStudio in action by 
watching the videos available at http://unified-
color.com/tutorials.

• Frequently Asked Questions: If you have a question, 
chances are that you’re alone. Visit the online FAQ at  
http://unifiedcolor.com/hdr_photostudio_faq.

• Technical Support: If the above resources don’t answer 
your question, please contact Unified Color Technical 
Support via email at support@unifiedcolor.com. 

About this Manual
This manual uses several formatting conventions to present
information of special importance.

Lists of items, points to consider, or procedures that do not
need to be performed in a specific order appear in bullet
format:

• Item 1

• Item 2

Procedures that must be followed in a specific order appear
in numbered steps:

1. Perform this step first.

2. Perform this step second.

Specific keyboard keys are depicted in square brackets and
are capitalized, for example: [ESC]. If more than one key
should be pressed simultaneously, the notation will appear
as [KEY1]+[KEY 2], for example [ALT]+[F4].

Interface elements such as document titles, fields, windows,
tabs, buttons, commands, options, and icons appear in bold
text.

Menus and submenus have the notation Menu>Submenu.
For example, “Select File>Merge to HDR” means that you
should first select File in the Menu Bar, and then select
Merge to HDR in the menu.

Note: This manual includes keyboard shortcuts for both PC and
Mac users. For Mac users, the ⌘ symbol signifies the [COM-
MAND] key and the ⌥ symbol signifies the [OPTION] key.
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Installation
PC
To install HDR PhotoStudio on a PC:

1. Download the HDR PhotoStudio setup application to
your disk, following the on-screen instructions. The
downloaded file will be hdrphotsuitesetup_x86.exe
(for 32-bit systems) or hdrphotsuitesetup_x64.exe (for
64-bit system).)

2. Launch the HDR PhotoStudio setup application. If you
see a security warning window, click Run to proceed
with the installation.

3. The Welcome window appears. Click Next to proceed.

4. The License Agreement window appears. Review the
license carefully. If you agree to the terms, check the I
accept the terms of the License Agreement radio but-
ton and then click Next to proceed.

5. The Choose Components window appears. You should
accept the default installation options unless you are an
advanced user. Select your desired options by checking
the appropriate checkboxes, and then click Next to pro-
ceed.

6. You will see a progress bar and detailed installation
progress information while HDR PhotoStudio installs to
your system. When the installation is complete, click
Next to proceed.

7. The Installation Complete window appears. You may
launch HDR PhotoStudio and/or review the Readme file,

which contains recent information that may not be
included in this manual.

Your installation is now complete. Enjoy!

Mac
To install HDR PhotoStudio on a Mac:

1. Double-click the HDR PhotoStudio install package icon.

2. Follow the on-screen instructions. These will be similar
to the PC instructions listed above.

Your installation is now complete. Enjoy!
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Navigating HDR PhotoStudio

This chapter walks you through the HDR PhotoStudio inter-
face. HDR PhotoStudio offers you several ways to access
most functions, which lets you work with images on your
terms and focus on getting the results you want instead of
figuring out how to use the program.
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Menu Bar
The Menu Bar appears at the top edge of the HDR Pho-
toStudio screen.

File Menu
The File menu lets you work with and manage your image
files. This menu has the following options:

• Open: Selecting File>Open lets you open a single 
image in HDR PhotoStudio. You may also press 
[CTRL]+[O] (PC) or [ ⌘ ]+[O] (Mac).

• Save: Selecting File>Save saves the current image. You 
may also press [CTRL]+[S] (PC) or [⌘]+[S] (Mac). A dialog 
box appears asking you to specify your desired quality 
settings. When saving to the BEF format, the quality set-
ting is based on human visual acuity. A Quality setting of 
1 means that the difference between the original and 
saved pixels will not exceed the eye's ability to spot dif-
ference. Values above 1 are detectable by the human 
eye, and values below one are below the visually detect-
able threshold.

• Save As: Selecting File>Save As lets you save the cur-
rent image under a new filename and/or folder. You may 
also press [CTRL]+[SHIFT]+[S] (PC) or [SHIFT]+[ ⌘ ]+[S] 
(Mac).

• Close: Selecting File>Close closes the current image 
without exiting HDR PhotoStudio. You are prompted to 

save any unsaved changes. You may also press 
[CTRL]+[F4]. (PC) or [ ⌘ ]+[W] (Mac).

• Merge to HDR: Selecting File>Merge to HDR opens 
the Merge to HDR window, which lets you merge multi-
ple images into a single HDR image. Please see “Creat-
ing/Merging Images” on page 26 for more about 
merging images. You may also press [CTRL]+[H] (PC) or 
[H] (Mac).

• Batch Processing: Selecting File>Batch Processing 
lets you apply a recipe to multiple images. Please see 
“Batch Processing” on page 28 for more about batch 
processing. You may also press [CTRL]+[B] (PC) or 
[ ⌘ ]+[B] (Mac).

• Recent Files: The File menu displays your 10 most 
recently opened images for quick access. Click the 
desired image to open it. 

• Exit: Selecting File>Exit (PC) or File>Quit (Mac) exits 
HDR PhotoStudio. You are prompted to save any 
unsaved changes. You may also press [ALT]+[F4] (PC) or  
[ ⌘ ]+[Q] (Mac).
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Menu Bar (continued)

Edit Menu
The Edit menu lets you perform basic image editing func-
tions and manage presets. This menu has the following
options:

• Undo: Selecting Edit>Undo undoes your actions. Sav-
ing images in the BEF file format preserves your editing 
history between editing sessions for viewing or includ-
ing in a recipe. You may also press [CTRL]+[Z] (PC) or 
[ ⌘ ]+[Z] (Mac).

• Redo: Selecting Edit>Redo redoes your undone 
actions. You may also press [CTRL]+[Y] (PC) or [ ⌘ ]+[Y] 
(Mac).

• Copy: Selecting Edit>Copy copies the current image to 
the Windows Clipboard. You may also press [CTRL]+[C] 
(PC) or [ ⌘ ]+[C] (Mac).

• Paste: Selecting Edit>Paste pastes the Windows Clip-
board contents into the current image. You may also 
press [CTRL]+[V (PC) or [ ⌘ ]+[V] (Mac)].

• Presets: Selecting Edit>Presets opens the Presets win-
dow, which lets you manage your HDR PhotoStudio pre-
sets. Please see “Presets” on page 49 for more about 
working with presets.

Recipe Menu
The Recipe menu lets you work with and manage HDR Pho-
toStudio recipes. A recipe is a set of editing operations pack-

aged into a single script that you can perform in one easy
step. Please see “Recipes” on page 50 for more about work-
ing with recipes. This menu has the following options:

• Dynamic Range Mapping Highlights Priority: Select-
ing Recipe> Dynamic Range Mapping Highlights Pri-
ority assigns the default dynamic range mapping recipe 
to the Recipe tool in the Toolbar.

• Loaded recipes: The Recipe menu displays your cur-
rently loaded custom recipes. Click the desired recipe to 
apply it to the image. Selecting a loaded recipe assigns 
that recipe to the Recipe tool in the Toolbar.

• Create Recipe: Selecting Recipe>Create Recipe lets 
you create a recipe based on the current image’s editing 
history.

• Load Recipe: Selecting Recipe>Load Recipe lets you 
load a saved recipe for use with the current image.

• Clear List: Selecting Recipe>Clear List removes your 
custom recipes from the Recipe menu. You can load 
them later as described above.
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Menu Bar (continued)

View Menu
The View menu lets you customize the HDR PhotoStudio
interface and zoom in and out of the image you are cur-
rently working on. This menu has the following options:

• Operations: Selecting View>Operations toggles the 
Toolbar on and off. Please see “Toolbar” on page 16 for 
more about the Toolbar.

• Show Metadata: Selecting View>Show Metadata tog-
gles the Metadata window on and off. Please see 
“Metadata” on page 51 for more information about 
metadata and the Metadata window. you may also press 
[CTRL]+[I] (PC) or [ ⌘ ]+[I] (Mac).

• Status Bar: Selecting View>Status Bar lets you control 
the Status Bar appearance as follows:

- Show Status Bar: Selecting View>Status 
Bar>Show Status Bar toggles the Status Bar on 
and off.

- Display Brightness Slider: Selecting View>Status 
Bar>Display Brightness Slider toggles the Display 
Brightness controls in the Status Bar on and off.

- Zoom Slider: Selecting View>Status Bar>Zoom 
Slider toggles the Display Zoom controls in the 
Status Bar on and off.

Please see “Status Bar” on page 18 for more information
about the Status Bar.

• Show Startup Dialog: Selecting View>Show Startup 
Dialog toggles displaying the Startup window on and 
off when you start HDR PhotoStudio. Please see “Select-
ing Images” on page 26 for more about the Startup 
window.

• Zoom In: Selecting View>Zoom In zooms in closer to 
your image. You may also press [NUM]+[+] (PC) or [+] 
(Mac).

• Zoom Out: Selecting View>Zoom Out zooms out far-
ther from your image. You may also press [NUM]+[-] (PC) 
or [-] (Mac).

• Zoom to Fit: Selecting View>Zoom to Fit zooms in or 
out until your entire image fits within the HDR Pho-
toStudio window. You may also press [NUM]+[*] (PC) or 
[*] (Mac).

• Actual Pixels: Selecting View>Actual Pixels zooms the 
image to actual size. You may also press [NUM]+[/] (PC) 
or [/] (Mac).

• Display Theme: Selecting View>Display Theme lets you 
select different HDR PhotoStudio interface themes.

• Fullscreen Mode: Selecting View>Fullscreen toggles 
Fullscreen mode on and off. Access menus and tools by 
right-clicking the mouse when in Fullscreen mode, as 
described in “Mouse Shortcuts” on page 23. You may 
also press [F11 (PC) or [F] (Mac).
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Menu Bar (continued)

Help Menu
The Help menu lets you get help with using HDR PhotoStu-
dio. This menu has the following options

• Help: Selecting Help>Help opens this manual in Adobe 
Acrobat® format (PDF). You may also press [F1] (PC).

• Homepage: Selecting Help>Homepage launches your 
default web browser and takes you to the HDR Pho-
toStudio Features page.

• Provide feedback: Selecting Help>Provide feedback 
launches your default browser and takes you the HDR 
PhotoStudio Feedback page, which lets you submit 
feedback about your experience with the application.

• Check for updates: Selecting Help>Check for updates 
connects HDR PhotoStudio to the Unified Color, Inc. 
update server and notifies you if an update is available.

• About HDR PhotoStudio: Selecting Help>About HDR 
PhotoStudio opens the About HDR PhotoStudio win-
dow, which displays program information and provides 
access to the License Agreement.
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Toolbar
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The Toolbar contains the most commonly
used tools for easy access when working on
images. From top to bottom, the tools are:

• Undo (1): The Undo tool undoes your 
most recent actions.

• Redo (2): The Redo tool redoes your 
undone actions.

• Rotate CCW (3): The Rotate CCW tool 
rotates the image by 90 degrees clock-
wise (right). Please see “Rotation” on 
page 30 for more about rotating 
images.

• Rotate CW (4): The Rotate CW tool 
rotates the image by 90 degrees coun-
terclockwise (left). Please see “Rotation” 
on page 30 for more about rotating 
images.

• Free Rotate (5): The Free Rotate tool 
lets you rotate the image around your 
desired horizon line. Please see “Rota-
tion” on page 30 for more about rotat-
ing images.

• Crop (6): The Crop tool lets you crop 
your image. Please see “Cropping” on 
page 31 for more about cropping 
images.

• Resize (7):  The Resize tool lets you 
enlarge or shrink the image. Please see 

“Resize” on page 33 for more about 
resizing images.

• Veiling Glare (8): The Veiling Glare 
tool helps reduce haze in the image. 
Please see “Veiling Glare” on page 34 
for more about the Veiling Glare tool.

• Brightness/Contrast (9): The Bright-
ness/Contrast tool lets you adjust 
image and local brightness and con-
trast. Please see “Brightness/Contrast” 
on page 36 for more about the Bright-
ness/Contrast tool.

• Shadow/Highlight (10): The Shadow/
Highlight tool lets you control image 
shadows and highlights. Please see 
“Shadow/Highlight” on page 38 for 
more about the Shadow/Highlight 
tool.

• Sharpness (11): The Sharpness tool 
lets you adjust image clarity. Please see 
“Sharpness” on page 40 for more about 
the Sharpness tool.

• White Balance (12): The White Bal-
ance tool lets you correct image light-
ing. Please see “White Balance” on 
page 41 for more about the White Bal-
ance tool.
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Toolbar (Continued)

• Color Tuning (13): The Color Tuning tool lets you apply 
powerful color correction options to your image. Please 
see “Color Tuning” on page 43 for more about the Color 
Tuning tool.

• Saturation (14): The Saturation tool lets you control 
the amount of color in your image. Please see “Satura-
tion” on page 45 for more about the Saturation tool.

• Tint (15): The Tint tool lets you turn your image into 
black-and-white. Please see “Tint” on page 46 for more 
about the Tint tool.

• Noise Elimination (16): The Noise Elimination tool lets 
you reduce color noise in your image. Please see “Noise 
Elimination” on page 47 for more about the Noise Elim-
ination tool.

• Recipe (17): The Recipe tool applies the currently 
selected recipe to your image. Please see “Recipes” on 
page 50 for more about recipes.



HDR PhotoStudio 2

18 Copyright © 2010 by Unified Color Technologies, LLC. All rights reserved.

Status Bar
 The Status Bar displays your image size in pixels and cur-
rent zoom level. It also has several controls that let you cus-
tomize the image display without affecting the image itself.
From left to right, the controls are: 

• Choose Color Profile Menu (1): The Choose Color Pro-
file menu lets you select the display color model. Your 
available options are:

- Color Profiles: The Color Profile menu displays a 
list of the ICC color profile(s) you have loaded. Select 
your desired profile by clicking it. By default your pri-
mary monitor’s color profile is selected.

- Rendering Intent: The Rendering Intent option 
sets the color management rendering intent. Your 
available options are Perceptual, Saturation, Rela-
tive Colorimetric, and Absolute Colorimetric)

- Load Color Profile: Selecting Load Color Profile 
opens a window that lets you load a color profile for 
the display you are currently using. Selecting the 
appropriate color model allows HDR PhotoStudio to 
offer the most accurate possible view of your image. 

You may load multiple color models and switch 
between them as described above.

- Clear List: Selecting Clear List unloads the color 
model(s) you loaded.

• Bright Point Eyedropper (2): The Bright Point eye-
dropper lets you select the brightest spot in your image. 
HDR PhotoStudio will adjust your image to make the 
selected spot appear as the brightest spot on your mon-
itor. This only affects how the image is displayed on the 
screen for viewing purposes; it does not affect the actual 
brightness data in the image itself.

• Reset Display Brightness Button (3): Clicking the 
Reset Display Brightness button resets the default 
image display brightness. This only affects how the 
image is displayed on the screen for viewing purposes; it 
does not affect the actual brightness of the image itself.

1 3 5 7 9 11

2 4 6 8 10
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Status Bar (continued)

• Display Brightness Down Button (4): Clicking the Dis-
play Brightness Down button reduces the display 
brightness. This only affects how the image is displayed 
on the screen for viewing purposes; it does not affect 
the actual brightness data in the image itself.

• Display Brightness Slider (5): Clicking and dragging 
the Display Brightness slider adjusts the display bright-
ness up (right) or down (left). This only affects how the 
image is displayed on the screen for viewing purposes; it 
does not affect the actual brightness of the image itself.

• Display Brightness Up Button (6): Clicking the Display 
Brightness Up button increases the display brightness.

• Actual Pixels Button (7): Clicking the Actual Pixels 
button zooms your image to actual size.

• Zoom Out Button (8): Clicking the Zoom Out button 
zooms out farther from your image.

• Zoom Slider (9): Clicking and dragging the Zoom slider 
zooms your image in (right) or out (left).

• Zoom In Button (10): Clicking the Zoom In button 
zooms in closer to your image.

• Zoom to Fit Button (11): Clicking the Zoom to Fit but-
ton zooms in or out until your entire image fits within 
the HDR PhotoStudio window.
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Keyboard Shortcuts (PC)
HDR PhotoStudio includes the following keyboard short-
cuts when using a PC:

•  [CTRL]+[O]: Lets you open a single image in HDR Pho-
toStudio.

• [CTRL]+[S]: Saves the current image.

• [CTRL]+[SHIFT]+[S]: Lets you save the current image 
under a new filename and/or folder.

• [CTRL]+[F4]: Closes the current image without exiting 
HDR PhotoStudio. You are prompted to save any 
unsaved changes.

• [CTRL]+[E]: Adjusts the image sharpness.

• [CTRL]+[H]: Opens the Merge to HDR window, which 
lets you merge multiple images into a single HDR image. 
Please see “Creating/Merging Images” on page 26 for 
more about merging images.

• [CTRL]+[B]: Lets you apply a recipe to multiple images. 
Please see “Batch Processing” on page 28 for more 
about batch processing.

• [CTRL]+[Z]: Undoes your actions. Saving images in the 
BEF file format preserves the history between editing 
sessions for viewing or inclusion in a recipe.

• [CTRL+[Y]: Redoes your undone actions.

• [CTRL]+[C]: Copies the current image to the Windows 
Clipboard.

• [CTRL]+[V]: Pastes the Windows Clipboard contents 
into the current image.

• [CTRL]+[I]: Toggles the Metadata window on and off. 
Please see “Metadata” on page 51 for more information 
about metadata and the Metadata window.

• [NUM]+[+]: Zooms in closer to your image.

• [NUM]+[-]: Zooms out farther from your image.

• [NUM]+[*]: Zooms in or out until your entire image fits 
within the HDR PhotoStudio window.

• [NUM]+[/]: Zooms the image to actual size.

• [F1]: Opens this manual in Adobe® Acrobat® format 
(PDF).

• [F11]: Toggles Fullscreen mode on and off. Access 
menus and tools by right-clicking the mouse when in 
Fullscreen mode, as described in “Mouse Shortcuts” on 
page 23.

• [SPACE]: Switch to Pan mode.

• [ALT]+[F4]: Exits HDR PhotoStudio. You are prompted 
to save any unsaved changes.
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Keyboard Shortcuts (Mac)
HDR PhotoStudio includes the following keyboard short-
cuts when using a Mac:

Note: The ⌘ symbol signifies the [COMMAND] key and the ⌥
symbol signifies the [OPTION] key.

• [ ⌘ ]+[H]: Hides HDR PhotoStudio 2.

• [ ⌥ ]+[ ⌘ ]+[H]: Hides other applications.

• [ ⌘ ]+[Q]: Exits HDR PhotoStudio. You are prompted to 
save any unsaved changes.

• [⌘]+[O]: Lets you open a single image in HDR PhotoStu-
dio.

• [ ⌘ ]+[S]: Saves the current image.

• [SHIFT]+[⌘]+[S]: Lets you save the current image under 
a new filename and/or folder.

• [⌘ ]+[W]: Closes the current image without exiting HDR 
PhotoStudio. You are prompted to save any unsaved 
changes.

• [H]: Opens the Merge to HDR window, which lets you 
merge multiple images into a single HDR image. Please 
see “Creating/Merging Images” on page 26 for more 
about merging images.

• [ ⌘ ]+[B]: Lets you apply a recipe to multiple images. 
Please see “Batch Processing” on page 28 for more 
about batch processing.

• [⌘ ]+[Z]: Undoes your actions. Saving images in the BEF 
file format preserves the history between editing ses-
sions for viewing or inclusion in a recipe.

• [ ⌘ ]+[Y]: Redoes your undone actions.

• [ ⌘ ]+[C]: Copies the current image to the Clipboard.

• [⌘ ]+[V]: Pastes the Clipboard contents into the current 
image.

• [ ⌘ ]+[I]: Toggles the Metadata window on and off. 
Please see “Metadata” on page 51 for more information 
about metadata and the Metadata window.

• [+]: Zooms in closer to your image.

• [-]: Zooms out farther from your image.

• [*]: Zooms in or out until your entire image fits within 
the HDR PhotoStudio window.

• [/]: Zooms the image to actual size.

• [F]: Toggles Fullscreen mode on and off. Access menus 
and tools by right-clicking the mouse when in 
Fullscreen mode, as described in “Mouse Shortcuts” on 
page 23.

• [ ⌘ ]+[[]: Rotates the current image 90 degrees CCW.

• [ ⌘ +[]]: Rotates the current image 90 degrees CW.

• [⌘ ]+[F]: Lets you freely rotate the current image. Please 
see “Rotation” on page 30 for more information about 
free rotation.
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Keyboard Shortcuts (Mac - continued) 

• [C]: Opens the Crop window. Please see “Cropping” on 
page 31 for more information about cropping images in 
HDR PhotoStudio.

• [R]: Opens the Resize window. Please see “Resize” on 
page 33 for more information about resizing images in 
HDR PhotoStudio.

• [W]: Opens the Veiling Glare window. Please see “Veil-
ing Glare” on page 34 for more information about the 
Veiling Glare window.

• [B]: Opens the Brightness/Contrast window. Please see 
“Brightness/Contrast” on page 36 for more information 
about the Brightness/Contrast window.

• [S]: Opens the Shadow/Highlight window. Please see 
“Shadow/Highlight” on page 38 for more information 
about the Shadow/Highlight window.

• [E]: Opens the Sharpness window. Please see “Sharp-
ness” on page 40 for more information about the 
Sharpness window.

• [⌥]+[W]: Opens the White Balance window. Please see 
“White Balance” on page 41 for more information about 
the White Balance window.

• [ ⌥ ]+[C]: Opens the Color Tuning window. Please see 
“Color Tuning” on page 43 for more information about 
the Color Tuning window.

• [U]: Opens the Saturation window. Please see “Satura-
tion” on page 45 for more information about the Satu-
ration window.

• [T]: Opens the Tint window. Please see “Tint” on 
page 46 for more information about the Tint window.

• [N]: Opens the Noise Elimination window. Please see 
“Noise Elimination” on page 47 for more information 
about the Noise Elimination window.

• [M]: Applies the currently loaded recipe to your image. 
Please see “Recipes” on page 50 for more information 
about recipes.
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Mouse Shortcuts
HDR PhotoStudio includes extensive mouse shortcuts.
Right-clicking the mouse opens a menu with various
options depending on whether or not you are in Fullscreen
mode.

• Normal mode shortcuts: Right-clicking the mouse 
when in Normal mode accesses the following options:

- Operations: Toggles the Toolbar on and off.

- Show Status Bar: Toggles the Status Bar on and off.

- Use Large Icons: Toggles large Toolbar icons on 
and off.

- Zoom In: Zooms in closer to your image

- Zoom Out: Zooms out farther from your image.

- Zoom to Fit: Zooms in or out until your entire image 
fits within the HDR PhotoStudio window.

- Actual Pixels: Zooms the image to actual size.

- Fullscreen: Toggles Fullscreen mode on and off. 
Access menus and tools by right-clicking the mouse 
when in Fullscreen mode, as described below.

• Fullscreen mode shortcuts: Right-clicking the mouse 
when in Fullscreen mode accesses the following 
options:

- File: Accesses the File menu. Please see “File Menu” 
on page 12 for more about the File menu.

- Edit: Accesses the Edit menu. Please see “Edit 
Menu” on page 13 for more about the Edit menu.

- Recipe: Accesses the Recipe menu. Please see “Rec-
ipe Menu” on page 13 for more about the Recipe 
menu.

- View: Accesses the View menu. Please see “View 
Menu” on page 14 for more about the View menu.

- Operations: Accesses the Toolbar functions. Please 
see “Toolbar” on page 16 for more about the Tool-
bar.

• Scroll wheel: Rotating the mouse scroll wheel zooms in 
and out of your image.
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Sliders and Fields
Many HDR PhotoStudio tools include both sliders and fields
for a given setting, such as Brightness or Highlight Power.
To use sliders, you may:

• Click and drag the slider to set the desired value,

• Click a spot on the slider track to “jump” the slider to 
that spot, or

• Double-click to reset the slider to its default position.

• Hover the mouse cursor over a field to see the minimum 
and maximum allowable values for that field.

Adjusting a slider changes the value in the associated field.
You may also enter numerical values directly in the field
itself by clicking the field and the using your numeric key-
pad. Many fields let you make adjustments beyond the
slider limitations. For example, the Brightness slider can
make adjustments between +/-5f-stops; the Brightness EV
field can make adjustments between +/-20f-stops.

Adjusting a slider or field also disables the image preview.
Check the Preview checkbox to preview your image with
the adjustment(s) made.
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Using HDR PhotoStudio

This chapter describes how to use the tools included with
HDR PhotoStudio to create breathtaking results. 
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Selecting Images
There are three ways to add images for editing in HDR Pho-
toStudio:

• Creating/merging a new HDR image: Merges multiple 
images to form a single HDR images. You can also press 
[CTRL]+[H] (PC) or [H] (Mac).

• Opening an existing image: Opens an existing normal 
or HDR image for editing. You can also press [CTRL]+[O] 
(PC) or [ ⌘ ]+[O] (Mac).

• Batch processing: Applies a recipe to your selected 
images. You can also press [CTRL]+[B] (PC) or [ ⌘ ]+[B] 
(Mac).

By default, the
Welome to HDR
PhotoStudio win-
dow appears when
you launch HDR Pho-
toStudio. Select one
of the three options
by clicking the appro-
priate button. 

Creating/Merging Images
Merging several bracketed images captures all of the details
visible to the human eye, thereby enhancing the HDR
image by preventing the blow-outs or clipping that can
occur when using a single image. In general, most HDR
images require three bracketed exposures of the same
scene (-2f-stop, normal f-stop, and +2f-stop). Most cameras
can take three bracketed exposures; refer to your camera’s
documentation for instructions.

Some situations, particularly those with varying light and
contrast, may require as many as five to seven images or
even more, with a wider range of exposures and/or with
narrower EV gaps between each exposure. After merging,
you may continue mapping the resulting image to obtain
your desired dynamic range using the HDR PhotoStudio
editing tools.

The Merge to HDR window is where you add images for
merging. You can open this window by:

• Clicking the Create or merge a new HDR image button 
in the Welcome to HDR PhotoStudio window when 
you first launch the program.
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Selecting Images (continued)

• Selecting File>Merge to HDR.

• Pressing [CTRL]+[H] (PC) or [H] (Mac).

• Dragging your desired images into the HDR PhotoStu-
dio window.

To merge images:

1. Open the Merge to HDR window using any of the
above methods.

2. Click the Add Images button to navigate to and select
the images to add for merging. You can select multiple
images by pressing [CTRL] (PC) or [⌘ ] (Mac) and clicking
your desired images. You may also add images one by
one by repeating this step for each image you want to
add.

3. Choose the white balance mode using the pull-down
menu. Your options are:

- Default: Corresponds to the standard CIE CAM Brad-
ford algorithm.

- Unified Color: Produces better results in many 
cases.

4. Checking the Align Source Images checkbox aligns all
of the single images to present a single clear result. This
option is useful if there is any chance that the camera
moved in between shots because of vibration, acciden-
tal nudging, etc.

5. When you have finished adding images, click the Merge
button to merge the images into a single HDR image.

HDR PhotoStudio merges the source images and generates
a stunning HDR result in just a few moments.
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Selecting Images (continued)

Batch Processing
Batch processing applies a recipe (a stored series of actions)
to multiple images at once, ensuring absolutely consistent
results while also saving you time. In general, you should
only batch images that are very similar in terms of bright-
ness and color content, such as different shots of the same
scene. Applying the same recipe to images that do not
share common brightness and/or contrast information can
yield unexpected results. Please see “Recipes” on page 50
for more about recipes.

The Batch Processing window is where you add images for
batch processing. You can open this window by:

• Clicking the Batch processing button in the Welcome 
to HDR PhotoStudio window when you first launch the 
program.

• Selecting File>Batch processing.

• Pressing [CTRL]+[B] (PC) or [ ⌘ ]+[B] (Mac)].

To merge images:

1. Open the Batch Processing window using any of the
above methods.

2. Highlight the recipe to apply in the Source files area.

3. To add an entire folder of images, click the Add Folder
button and navigate to the desired folder. All of the
images in the selected folder appear under the selected
recipe. 

4. To add specific images, click the Add Images button
and navigate to the desired image(s). You may add mul-
tiple images by pressing [CTRL] (PC) or [ ⌘ ] (Mac) while
selecting the images to add. All of the selected images
appear under the selected recipe.

Note: If you add an image by mistake, clear the checkbox next
to that image to skip it during batch processing.

5. Continue adding images and/or folders to recipes by
repeating Steps 2-4 as needed.

6. Set your desired save options by clicking the Save
Options button to open the Batch Processing Output
Options window and making your selections. You may
select the output folder, auto-numbering, output for-
mat, and quality options. Click OK when you have fin-
ished making your selections.

7. Click the Execute button to perform the batch process-
ing.
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Undo/Redo
The Undo and Redo icons in the Toolbar give you up to
256 levels of undo and redo operations. Undoing actions
occurs in the reverse order you performed the original
action. For example, if you adjusted brightness, then set the
white balance, and then altered the tint, the tint operation
will be the first operation to be undone followed by the
white balance and then the brightness. Redoing undone
actions restores your original operations in the original
order you performed them.

Saving your work in the BEF file format saves your history in
the image metadata, which lets you view this history and
include some or all of it in a recipe. This works even if you
have exited and restarted HDR PhotoStudio in the mean-
time, or if you save a BEF file on one computer and open
that file on another computer with a different installation of
HDR PhotoStudio.

Clicking the arrows next to the Undo and Redo tools opens
a menu that displays your action or undo history. You can
undo or redo multiple actions by selecting them in the
menu.

Note: Unsaved actions are not preserved after the image is
closed or if you save the image to any format other than BEF.
You can only undo actions taken during the current session.
Actions taken during previous sessions may be added to a rec-
ipe for future use.
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Rotation
HDR PhotoStudio lets you rotate images
freely or in 90-degree increments.

Fixed
You can rotate the image in 90-degree
increments by clicking the Rotate CW and
Rotate CCW buttons in the Toolbar. 

• Clicking the Rotate CW button rotates 
the image 90 degrees clockwise (right).

• Clicking the Rotate CCW button rotates 
the image 90 degrees counterclockwise 
(left).

Free-Angle
In addition to the 90-degree rotation
described above, you can also freely rotate
the image about a specified horizon line.
Clicking the Free Rotate button in the
Toolbar opens the Free Rotate window

and draws a horizontal yellow line across
the image.

The Free Rotate window lets you specify
whether HDR PhotoStudio treats the line as
Horizontal or Vertical. In most cases,
selecting Automatic is the best option
because it allows HDR PhotoStudio to cal-
culate the most appropriate rotation based
on the angle of the line. The line serves as
the horizon to which the image will align
when rotate.

Specify the rotation angle by either:

• Clicking and dragging the line end 
points to rotate the line.

• Drawing a new line by clicking your 
desired starting point, dragging to your 
desired end point, and then releasing 
the mouse button.

Click OK to rotate the image.
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Cropping
Cropping an image removes unwanted
portions of that image. HDR PhotoStudio
dims the image when you select this option
and your selected cropping area appears at
normal brightness. This gives you a visual
indication of the area of your image that
will remain after the cropping is completed.

HDR PhotoStudio has three crop modes:

• Free selection: Choose your desired 
cropping area.

• Fixed size: Specify your desired crop 
size and then select the area to crop.

• Aspect Ratio: Crop your image to a 
predefined aspect ratio (width:height). 
This is useful if you are planning to 
insert the image into a video.

Checking the Grid checkbox in the Crop
window displays a grid inside the cropping
area.

Checking the Anchors checkbox in the
Crop window displays draggable anchor
points on the sides and in the corners of
the cropping area.

Free Selection
To crop your image using free selection:

1. Click the Crop tool in the Toolbar to
open the Crop window.

2. Select Free Select in the pull-down
menu.

3. Click and drag the mouse over the
image to select your cropping area. If
you make a mistake, either repeat the
click and drag to create a new cropping
area or click anywhere inside the crop-
ping areas to drag it around the image.
You may also resize the cropping area
by either clicking and dragging the
anchor points on each side and in each
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Cropping (continued)

corner of the cropping areas, or by

entering numeric values in the Width x Height X and
Width x Height Y fields.

4. Click OK to crop the image.

Fixed Size
To crop your image to a fixed size:

1. Click the Crop tool in the Toolbar to open the Crop win-
dow.

2. Select Fixed Size in the pull-down menu.

3. Enter your desired cropping area width and height in
the Width x Height X and Width x Height Y fields,
respectively. You may edit these values at any time.

4. A cropping area appears in your image. Click and drag
to position the cropping area wherever you like, or click
anywhere in your image to create a new cropping area
with your specified size.

5. Click OK to crop the image.

Aspect Ratio
To crop your image to a specified aspect ratio:

1. Click the Crop tool in the Toolbar to open the Crop win-
dow.

2. Select Aspect Ratio in the pull-down menu.

3. Select your desired aspect ratio using the Aspect Ratio
pull-down menu.

4. Click and drag the mouse over the image to select your
cropping area. The cropping area may be any size, but
will retain your specified width-to-height ratio. If you
make a mistake, either repeat the click and drag to cre-
ate a new cropping area or click anywhere inside the
cropping areas to drag it around the image. You may
also resize the cropping area by either clicking and drag-
ging the anchor points on each side and in each corner
of the cropping areas, or by entering numeric values in
the Width x Height X and Width x Height Y fields.

5. Click OK to crop the image.
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Resize
Resizing your image enlarges or shrinks it without cropping.
You may resize by pixel size or percentage and can either
maintain the image’s current proportions or specify new
proportions to distort the image horizontally and/or verti-
cally.

To resize your image:

1. Click the Resize tool in the Toolbar to open the Resize
window.

2. Use the pull-down menu to select either px (pixels) or %
(percentage or original size).

3. Check the Constrain Proportions checkbox if you want
to preserve your image’s current aspect ratio (ratio of
width to height). Checking this box automatically enters
a new Height value when you change the image Width
and vice-versa. Clearing this checkbox lets you specify
and horizontal and vertical size you like, which may dis-
tort the image horizontally and/or vertically.

4. Enter your desired values in the Height and/or Width
fields.

5. Click OK to resize the image.
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Veiling Glare
Veiling Glare is a type of lens glare that
reduces image contrast. It appears as a
whitish haze over the image and is a partic-
ular problem in HDR images because of the
multiplying effect of merging multiple
shots. Atmospheric haze can also reduce
the contrast and detail of any image. The
HDR PhotoStudio Veiling Glare tool can
remove this haze, or even add additional
haze depending on your needs. You can
also use this tool to obtain very deep
blacks, especially for night shots.

To adjust the level of veiling glare in the
image:

1. Click the Veiling Glare tool in the Tool-
bar to open the Veiling Glare window.

2. The default base point setting is the
18% neutral tone (-2.47f-stop). Use the
eyedropper to set your desired base
point in the image.

3. Adjust the amount of veiling glare
taken from the selected point by either
using the slider or entering a numeric
amount in the Amount field. You can
toggle between the original and modi-
fied image by clicking the Preview but-
ton to ensure that you are getting good
results.

- Setting the value to -100% com-
pletely removes all veiling glare 
from the selected point.

- Setting the value to +100% doubles 
the amount of veiling glare at the 
selected point.

4. Click OK to adjust the veiling glare.

For most images, setting the black point
produces the best results. To do this, find a
spot in your image that you know should
be black. Zooming into this spot usually
reveals a whitish haze, which is the actual
veiling glare. Setting this spot as your black
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Veiling Glare (Continued)

point and then setting the amount at or near -100% makes
the selected spot go completely black and also makes your
image colors more vivid. The very deep blacks produced by
this technique are especially useful for nighttime photo-
graphs.

You may also choose a non-black point if you notice haze in
any other part of your image, such as atmospheric haze or
mist. Select a point in this area and use the necessary
amount of adjustment to remove this haze. In this situation,
you should use the Veiling Glare tool with care, because
excessive values can distort the colors in the rest of your
image.
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Brightness/Contrast
Brightness channel

Dynamic range mapping is the amount of
brightness and contrast in your image.
Brightness defines the overall luminance in
the image while contrast (or “dynamic
range”) defines the ratio between the dark-
est and lightest parts of the image. A stan-
dard RGB (sRGB) image typically has a
maximum contrast of around 3700:1 while
a typical outdoor scene can have a ratio of
around 1,000,000:1. HDR PhotoStudio
offers you the full range of contrast visible
to the human eye, even if you may not be
able to see it on your display.

HDR PhotoStudio uses two different types
of contrasts:

• Global: Global contrast adjusts the 
image’s overall contrast level. Adjust 
global contrast using the Contrast 
power slider.

• Local: Local contrast adjusts the con-
trast of smaller image details. This func-
tion is similar to the “detail contrast” or 
“micro-contrast” settings available in 
other imaging applications. Use local 
contrast to emphasize details relative to 
each other using the same radius rela-
tive to the overall image size. Adjust 
local contrast using the Local contrast 
power slider.

Global and local contrast are typically recip-
rocal values. Increasing global contrast
reduces local contrast, and vice-versa. This
allows HDR PhotoStudio to compensate for
contrast changes made at either the global
or local level. You can disable this feature
by unchecking the Keep local contrast
checkbox.

To adjust image brightness and contrast:

1. Click the Brightness/Contrast tool in
the Toolbar to open the Brightness/
Contrast window.
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Brightness/Contrast (continued)

2. Set the bright or 18% point on the image, as follows:

- To select the bright point, select the Set bright 
point eyedropper and then click the desired point 
on the image. HDR PhotoStudio calculates the 
appropriate brightness change to make the selected 
point the brightest point on your monitor.

- To select the 18% gray point, select the Set 18% 
point eyedropper and set the 18% brightness point. 
This is particularly useful if your image contains one 
or more faces because selecting a spot on a face as 
the 18% point usually gives the best results. HDR 
PhotoStudio calculates the appropriate brightness 
change to make the brightest point on the monitor 
82% brighter than the selected 18% point.

3. Make further brightness adjustments as needed using
the Brightness slider and/or by entering a number in
the Brightness EV field, which has a maximum range of
-20f-stop to +20f-stop.

4. Adjust the contrast using the Contrast power slider
and/or Contrast power EV field.

5. Check the Keep local contrast checkbox if you want to
maintain the default inverse relationship between
image contrast and local contrast. Clearing this check-
box lets you set local contrast independently of overall
contrast.

6. Adjust the local contrast using the Local contrast
power slider and/or Local contrast power EV field.

7. Adjust the local contrast radius using the Radius slider
and/or field. Smaller settings contrast smaller image
details while larger settings affect larger image features.
The radius is specified as a percentage of the overall
image size. For example, a radius of 1% will equal 1/
100th of the image’s height and width.

8. If needed, check the Reduce halo artifact checkbox
and adjust the slider for the level of reduction needed.
Moving the slider to the right increases the halo reduc-
tion quality but also requires additional processing time.

9. Click OK to adjust the image brightness and contrast.
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Shadow/Highlight
Brightness channel

The Shadow/Highlight tool lets you con-
trol the brightness of image highlights and/
or shadows independently of each other.

To adjust the image shadows and high-
lights:

1. Click the Shadow/Highlight tool in the
Toolbar to open the Shadow/Highlight
window.

2. Select the image midpoint. You may do
this using the Midtone point eyedrop-
per or by entering a value in the Mid-
tone point EV field. The midpoint is
expressed in f-stops (EV) below the
image bright point.

3. Adjust the highlight power using the
Highlight power slider and/or High-
light power EV field. This adjusts the
relative strength of the image’s bright
areas (areas that are brighter than the
selected mid tone value).

4. Adjust the shadow power using the
Shadow power slider and/or Shadow
power EV field. This adjusts the relative
strength of the image’s shadow areas
(areas that are less bright than the
selected mid tone value).

5. HDR PhotoStudio preserves local con-
trast when adjusting shadows and
highlights. Adjust the local contrast
radius using the Radius slider and/or
field. Smaller settings contrast smaller
image details while larger settings
affect larger image features. The radius
is specified as a percentage of the over-
all image size. For example, a radius of
1% will equal 1/100th of the image’s
height and width.
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Shadow/Highlight (continued)

6. If needed, check the Reduce halo artifact checkbox
and adjust the slider for the level of reduction needed.
Moving the slider to the right increases the halo reduc-
tion quality but also requires additional processing time.

7. Click OK to adjust the image shadows and highlights.
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Sharpness
Brightness channel

HDR PhotoStudio adjusts image sharpness
on a pixel by pixel basis. You may need to
zoom into the image to the pixel level to
see the effect, especially when working
with small adjustments and/or a small
radius. The Sharpness tool makes your
image sharper or blurrier.

To adjust image sharpness:

1. Click the Sharpness tool in the Toolbar
to open the Sharpness window.

2. For best results, click the Actual Pixels
button in the Status bar to see your
image in full detail.

3. Use the Power slider and/or field to
adjust the sharpness. Values above 1
sharpen your image; values below 1
blur your image.

4. Adjust the Radius slider and or/field to
adjust the sharpness radius, in pixels. In

most cases, a high Power and small
Radius will give you the best sharpen-
ing results.

5. Click OK to adjust the image sharpness.
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White Balance
Color channel

White balance adjustments correct for the
lighting conditions when the shot was
taken and simulate the eye’s natural chro-
matic adaptation process whereby the eye
adjusts its color perception to correct for
different lighting. Most white balance
adjustments are done by selecting a white
point in the image or by using a gray index
card and/or specifying a preset (such as
Tungsten or Fluorescent Cool). HDR Pho-
toStudio lets you perform a “white balance”
adjustment using any color tone, which lets
to change any source color into any other
color. This is a very powerful way to adjust
your image’s color balance.

To adjust white balance:

1. Click the White Balance tool in the
Toolbar to open the White Balance
window.

2. Select the white balance mode using
the WB Mode pull-down window. The
Standard option corresponds to the
standard CIE CAM Bradford algorithm.
You may also select the Unified Color
algorithm, which produces better
results in many cases. Select the Uni-
fied Color algorithm when performing
non-white adjustments.

3. Use the Source Color eyedropper to
select a point on the image that will be
made white according to D65 white
point standard. All other colors in the
image will be adjusted accordingly. If
you are performing a non-white adjust-
ment, select the desired non-white tone
that you will then correct using the
Gamut control.

4. The Gamut control is where you select
the exact target color by left-clicking
the desired color. You can use the zoom
controls above this control to zoom the
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White Balance (continued)

gamut in and out for detailed adjustments. You may also
move the gamut by right-clicking and dragging it.

5. If desired, specify a color temperature by checking the
Color Temperature checkbox and then either using the
Color Temperature slider or entering your desired tem-
perature in the Color Temperature field. Moving the
slider to the right makes the image look cooler, and
moving it to the left makes the image look warmer.

6. Click OK to adjust the white balance.

The following lists some common color temperature set-
tings:

• 1,700K: Match flame

• 1,850K: Candle flame

• 2,700–3,300K: Incandescent light bulb

• 3,350K: Studio “CP” light

• 3,400K: Studio lamps, photo floods, etc.

• 4,100K: Moonlight, xenon arc lamp

• 5,000K: Horizon daylight

• 5,500–6,000K: Typical daylight, electronic flash

• 6,500K: Daylight, overcast

• 9,300K: CRT screen 

Note: HDR PhotoStudio includes several commonly used white
balance presets, which you can apply by clicking the Preset
button and selecting your desired preset.
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Color Tuning
Color channel

Color tuning lets you fine-tune specific
color tones without affecting any of the
other colors in your image. This tool lets
you make the grass greener… or make the
sky a different shade of blue. You can also
use it to match skin tones. These are just a
few examples of the dramatic changes you
can make with just a few mouse clicks. The
HDR PhotoStudio Color Tuning tool lets
you select and tune up to three source col-
ors at once and automatically gives you an
available tuning range based on your
selected color(s). This tool is best for heavily
saturated colors; selecting a relatively white
or gray color may only allow a very narrow
adjustment range.

Note: This tool appears similar to the White
Balance tool but is not designed for chang-
ing white tones.

To tune your image colors:

1. Click the Color Tuning tool in the Tool-
bar to open the Color Tuning window.

2. Use the Source Color eyedropper to
select the color in the image that you
want to tune.

3. The Gamut control displays the range
of available tuning options for the
selected color. The more saturated the
source color, the greater the range will
be. Select the exact target color by left-
clicking the desired color. You can use
the zoom controls above this control to
zoom the gamut in and out for detailed
adjustments. You may also move the
gamut by right-clicking and dragging it.

4. If desired, add another point by clicking
the Add new button and repeating
Steps 2 and 3 for the second and/or
third point(s). If necessary, you may
delete the most recently added point
by clicking the Remove last button.
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Color Tuning (continued)

5. Click OK to tune the selected color(s).

Note: To preserve one or two specific color(s), add one or two
points as described in Steps 1-2, above. Then, add another
point as described in Step 4 and tune that point. This alters the
tuned color while leaving the non-tuned colors unchanged.
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Saturation
Color channel

Saturation describes the amount of white
light in a color. The closer a specific color is
to white, the less saturated it is, and vice-
versa. The HDR PhotoStudio Saturation
tool lets you adjust your image saturation
and hue. You can also control the satura-
tion levels of six independent color chan-
nels (red, yellow, green, cyan, blue, and
magenta) using the Color Tone Equalizer
sliders.

1. Click the Saturation tool in the Toolbar
to open the Saturation window.

2. Use the Color Tone Equalizer sliders
and/or fields to adjust the saturation for
each of the six color channels. Values
above 1 increase the saturation of the
selected color channel; values below 1
decrease the saturation for the selected
color channel.

3. Use the Saturation slider and/or field
to adjust the overall amount of satura-
tion in the image. Values above 1
increase the saturation of all color chan-
nels; values below 1 decrease the satu-
ration of all color channels.

4. Use the Hue slider and/or field to adjust
the overall image hue. Small adjust-
ments are usually best.

5. Click OK to adjust the image saturation
and hue.
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Tint
Color channel

Turn your image into a desaturated black
and white rendering, add a sepia effect, or
even create a psychedelic effect.

To adjust your image tint:

1. Click the Tint tool in the Toolbar to
open the Tint window.

2. Use the Saturation slider and/or field
to adjust the amount of tint saturation
in the image. Values above 1 increase
the tint saturation of the selected hue;
values below 1 decrease the saturation
of the selected hue.

3. Use the Hue slider and/or field to adjust
the tint hue.

4. Click OK to adjust the image tint.
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Noise Elimination
Noise reduction helps lower the amount of
brightness and/or color noise in the image
for a cleaner look. HDR PhotoStudio offers
separate brightness and color channel
noise reduction. Reducing brightness noise
preserves the edges between light and
dark areas without blurring them. The
unique and powerful color noise reduction
algorithm smooths the color noise that is
typically present even in low-ISO images.

To reduce noise:

1. Click the Noise tool in the Toolbar to
open the Noise window. A 100x100
pixel preview window appears in your
image. Noise reduction is a time-con-
suming process that requires many cal-
culations; the preview area improves
performance. You may click and drag
the preview area to see how the noise
reduction will affect any given part of
your image.

2. Check the Brightness Noise checkbox
if you want to reduce brightness noise.

3. Adjust the desired brightness noise
reduction radius in pixels using the
brightness Radius slider or Radius px
field. Larger values create smoother
results but may obscure fine details.

4. Adjust the strength of the brightness
noise reduction using the brightness
Threshold slider or field. Larger values
increase the amount of noise reduction
but may obscure fine details.

5. Check the Color Noise checkbox if you
want to reduce color noise.

6. Adjust the desired color noise reduction
radius in pixels using the color Radius
slider or Radius px field. Larger values
create smoother results but may
obscure fine details.
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Noise Elimination (continued)

7. Adjust the strength of the color noise reduction using
the color Threshold slider or field. Larger values
increase the amount of noise reduction but may
obscure fine details.

8. Click OK to reduce the image noise. This operation may
take a few minutes to complete.
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Presets
Most HDR PhotoStudio tools include presets. Presets are a
great way to save and apply settings on a tool-by-tool basis.

Applying Presets
To apply a preset, click the Presets icon in the
appropriate tool window and select your desired
preset from the list of available options.

Creating Presets
To create a preset:

1. Open the tool and set it to your desired values.

2. Click the Presets icon and then select Add preset to
open the Preset Name window.

3. Enter a name for the new preset in the field and then
click OK. The new preset is now available for use.

Working with Presets
The Presets window lets you import, export, and delete
presets.

Open this window by selecting Edit>Presets.

• Select one or more presets by checking the check-
box(es) next to the preset(s) you want to work with. You 
may also click the Select All or Deselect All buttons.

• Import presets from another HDR PhotoStudio installa-
tion by clicking Import and then selecting the file to 
import.

• Export presets to another HDR PhotoStudio installation 
by select preset(s) to export and then clicking the 
Export button and selecting a filename and folder for 
the exported presets.

• Delete presets by selecting the preset(s) you want to 
delete and then clicking the Delete button.
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Recipes
Recipes store a series of editing actions for later use with
other images. This is a powerful way to avoid redoing the
same series of actions over and over when working on simi-
lar images. You may load recipes into your current HDR Pho-
toStudio session, assign a recipe to the Recipe tool in the
Toolbar, and save and clear recipes.

Loading a Recipe
To load a recipe:

1. Select Recipe>Load Recipe to open the Open window.

2. Select the recipe you want to load and then click the
Open button.

Assigning a Recipe to the Recipe Tool
To assign a recipe to the Recipe tool in the Toolbar:

1. Load the recipe as described above.

2. Select Recipe and then select the recipe you want to
assign to the Recipe tool by clicking the desired recipe
in the list of leaded recipes.

3. Clicking the Recipe tool in the Toolbar applies the cur-
rently assigned recipe to the image.

Clearing Loaded Recipes
To clear loaded recipes from the Recipe menu, select Rec-
ipe>Clear List. The cleared recipes are still available for use.

Creating a Recipe 
Recipes are created using the current image’s editing his-
tory. If you’re working with a BEF file, this history may
include actions taken during previous editing sessions. Click
the small arrow next to the Undo tool in the Toolbar to
view the image’s editing history, which is the basis for creat-
ing a new recipe.

To create a recipe:

1. Select Recipe>Create Recipe to open the Create Rec-
ipe window. This window displays all of the actions that
are available for insertion in the new recipe, including
any other recipes you may have already applied to the
image.

2. Check the checkboxes that correspond to the actions
you want to include in the new recipe. You may click the
Select All and/or the Deselect All buttons to speed up
this process.

3. Click the Save As button to open the Save As window,
which lets you specify your desired recipe name and
folder.
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Metadata
Image metadata consists of various infor-
mation about an image. Selecting
View>Show Metadata opens the Meta-
data window for the current image. You
may also press [CTRL]+[I] (PC) or [ ⌘ ]+[I]
(Mac).

Depending on the information that was
saved with the image, the Metadata win-
dow may display some or all of the follow-
ing, plus any additional information that
may be present:

• Profile: Color profile name.

• Type: Color profile type.

• Compression: Compression method 
used to save the image.

• Copyright: Image ownership informa-
tion.

• Date/Time: When the image was taken.

• Height: Image height in pixels.

• Make: Camera make.

• Model: Camera model.

• Interpretation: How color is inter-
preted in the image (such as RGB).

• Resolution Unit: Unit used to measure 
the image resolution (such as inches).

• Width: Image width in pixels.

• X Resolution: Image resolution in dots 
per unit, in the X direction.

• Y Resolution: Image resolution in dots 
per unit in the Y direction.

• History: Editing history, if available.
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HDR PhotoStudio License Agreement
BY INSTALLING THIS SOFTWARE AND CLICKING THE “I
ACCEPT” BUTTON YOU AGREE TO BE BOUND BY THIS
LICENSE AGREEMENT. IF YOU DO NOT AGREE TO THISE
LICENSE AGREEMENT, DO NOT DOWNLOAD OR INSTALL
THE SOFTWARE.

1. SOFTWARE LICENSE

(a) License Grant. Upon your acceptance of this Software
License Agreement Unified Color Technologies, hereinafter
UCT, grants you a non-exclusive, non-transferable (except
as provided below), limited license to install and use for per-
sonal, non-commercial purposes a copy of the Software on
your single desktop computer as well as a single portable
(laptop) computer owned by you.

(b) Title. Title to the Software is not transferred to you. Own-
ership of all copies of the Software and of copies made by
you is vested in UCT, subject to the rights of use granted to
you in this Software License Agreement. As between you
and UCT, all image files, that are loaded or modified by you
via your utilization of the Software, in accordance with its
Documentation and the terms of this Software License
Agreement, are your property.

(c) Reverse Engineering. You may not under any circum-
stances modify and/or reverse-engineer, decompile, disas-
semble or otherwise attempt to discover the compiled
source code of the Software. To ensure a safe installation to
the user, UCT prohibits distributors from modifying the
installation process or obligating the user to install third-
party software along with HDR PhotoStudio. The installa-
tion file

HDRPhotoStudioSetup.exe shall not be embedded into any
other installation program and shall be distributed without
any modifications. Any custom setup of HDR PhotoStudio
shall receive the prior written approval of UCT.

(d) Other Restrictions. You may not loan, rent, lease, subli-
cense, distribute or otherwise transfer all or any portion of
the Software to third parties unless otherwise expressly pro-
vided. You agree to notify your employees and agents who
may have access to the Software of the restrictions con-
tained in this Software License Agreement and to ensure
their compliance with these restrictions. YOU AGREE THAT
YOU ARE SOLELY RESPONSIBLE FOR THE ACCURACY AND
ADEQUACY OF THE SOFTWARE FOR YOUR INTENDED USE
AND YOU WILL INDEMNIFY AND HOLD

HARMLESS UCT FROM ANY 3RD PARTY SUIT TO THE EXTENT
BASED UPON THE ACCURACY AND ADEQUACY OF THE
SOFTWARE IN YOUR USE. WITHOUT LIMITATION, THE SOFT-
WARE IS NOT INTENDED FOR USE IN WHERE THE FAILURE OF
THE SOFTWARE COULD LEAD TO DEATH, PERSONAL INJURY
OR PHYSICAL OR ENVIRONMENTAL DAMAGE.

2. THIRD-PARTY CONTENT

This Software is based in part on the work of the Indepen-
dent JPEG Group's JPEG software (“LIBJPEG”) and on the zlib
library (C) Jean-loup Gailly and Mark.

This product includes software developed by the Apache
Software Foundation (http://www.apache.org/).
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HDR PhotoStudio License Agreement (continued)

This Software uses OpenEXR file format library, Copyright (c)
2002, Industrial Light & Magic, a division of Lucas Digital
Ltd. LLC All rights reserved.

This Software uses LibRaw library, Copyright (C) 2008-2009
LibRaw LLC (http://www.libraw.org). The LibRaw library
includes source code from dcraw.c, Dave Coffin's raw photo
decoder Copyright 1997-2008 by Dave Coffin, dcof-
fin@cybercom.net.

3. INTELLECTUAL PROPERTY RIGHTS

Acknowledgement of UCT's Rights. You acknowledge that
the Software and any copies that you are authorized by UCT
to make are the intellectual property of and are owned by
UCT. The Software is confidential information of UCT, and is
protected by copyright, including without limitation by
United States Copyright Law, international treaty provisions
and applicable laws in the country in which it is being used.
You acknowledge that UCT retains the ownership of all pat-
ents, copyrights, trade secrets, trademarks and other intel-
lectual property rights pertaining to the Software and all
accompanying product documentation. Trademarks shall
be used in accordance with accepted trademark practice,
including identification of trademark owners’ names. HDR
PhotoStudio and the UCT Logo are trademarks of UCT. This
Software License Agreement does not grant you any intel-
lectual property rights in the Software except the license
expressly provided.

4. LIMITED TRANSFER RIGHTS

Notwithstanding the foregoing, you may transfer all your
rights to use the Software to another person or legal entity
provided that: (a) you also transfer each of this Software
License Agreement, the Software and all other software or
hardware bundled or pre-installed with the Software,
including all copies, updates and prior versions, and all cop-
ies of font software converted into other formats, to such
person or entity; (b) you retain no copies, including backups
and copies stored on a computer; and (c) the receiving
party accepts the terms and conditions of this Software
License Agreement.

5. LIMITED WARRANTY AND LIMITATION OF LIABILITY

(a) No Other Warranties and Disclaimer. THE FOREGOING
LIMITED WARRANTY AND REMEDIES STATE THE SOLE AND
EXCLUSIVE REMEDIES FOR UCT OR ITS SUPPLIERS BREACH
OF WARRANTY. UCT AND ITS SUPPLIERS DO NOT AND CAN-
NOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY
OBTAIN BY USING THE SOFTWARE. EXCEPT FOR THE FORE-
GOING LIMITED WARRANTY , AND FOR ANY WARRANTY,
CONDITION, REPRESENTATION OR TERM TO THE EXTENT
WHICH THE SAME CANNOT OR MAY NOT BE EXCLUDED OR
LIMITED BY LAW APPLICABLE TO YOU IN YOUR JURISDIC-
TION, UCT AND ITS SUPPLIERS MAKE NO WARRANTIES,
CONDITIONS, REPRESENTATIONS OR TERMS, EXPRESS OR
IMPLIED, WHETHER BY STATUTE, COMMON LAW, CUSTOM,
USAGE OR OTHERWISE AS TO ANY OTHER MATTERS. TO THE
MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, UCT
AND ITS SUPPLIERS DISCLAIM ALL OTHER WARRANTIES 
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HDR PhotoStudio License Agreement (continued)

AND CONDITIONS, EITHER EXPRESS OR IMPLIED, INCLUD-
ING, BUT NOT LIMITED TO, IMPLIED WARRANTIES OF MER-
CHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE,
SATISFACTORY QUALITY, INFORMATIONAL CONTENT OR
ACCURACY, QUIET ENJOYMENT, TITLE AND NON-INFRINGE-
MENT, WITH REGARD TO THE SOFTWARE, AND THE PROVI-
SION OF OR FAILURE TO PROVIDE SUPPORT SERVICES. THIS
LIMITED WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS.
YOU MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE/
JURISDICTION TO STATE/JURISDICTION.

(b) Limitation of Liability. TO THE MAXIMUM EXTENT PER-
MITTED BY APPLICABLE LAW EVEN IF A REMEDY FAILS ITS
ESSENTIAL PURPOSE, IN NO EVENT SHALL UCT OR ITS
EMPLOYEES, CONTRACTORS, AGENTS, OR SUPPLIERS BE LIA-
BLE FOR ANY SPECIAL, INCIDENTAL, DIRECT, INDIRECT OR
CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING,
WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS
PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS
INFORMATION, OR ANY OTHER PECUNIARY LOSS) ARISING
OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE
OR THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT
SERVICES, EVEN IF UCT HAS BEEN ADVISED OF THE POSSI-
BILITY OF SUCH DAMAGES. Because some states and juris-
dictions do not allow the exclusion or limitation of liability,
the above limitation may not apply to you. In such states
and jurisdictions, UCT’s liability shall be limited to the great-
est extent permitted by law and the limitations or exclu-
sions of warranties and liability contained herein do not
prejudice applicable statutory consumer rights of person
acquiring goods otherwise than in the course of business.

The disclaimer and limited liability above are fundamental
to this Software License Agreement between UCT and you.

6. TERM AND TERMINATION

This Software License Agreement may be terminated by
UCT, at its option, giving you written notice of termination if
you commit a breach of this Software License Agreement
and fail to cure such breach within ten (10) days after notice
from UCT. The Software License Agreement governing your
use of a previous version that you have upgraded or
updated of the Software is terminated upon your accep-
tance of the terms and conditions of the Software License
Agreement accompanying such upgrade or update. Upon
any termination of the Software License Agreement, you
must cease all use of the Software and destroy all copies
then in your possession or control.

7. GENERAL PROVISIONS

This Software License Agreement contains the entire agree-
ment and understanding of the parties with respect to the
subject matter hereof, and supersedes all prior written and
oral understandings of the parties with respect to the sub-
ject matter set forth here. This Software License Agreement
may not be amended or modified except by a writing duly
executed by UCT and you. If any provision of this Software
License Agreement shall be deemed invalid or unenforce-
able by a court or other tribunal of competent jurisdiction,
that provision will be reformed and construed consistent
with applicable law as nearly as possible to reflect the origi-
nal intentions of this Software License Agreement; and in 
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any event, the remaining provisions of this Software License
Agreement will remain in full force and effect.

This Software License Agreement will be governed by and
construed in accordance with the laws of the State of Cali-
fornia of United States of America governing contracts
made, entered into, and performed entirely in that State,
without reference to choice-of-law provisions. You submit
to jurisdiction in the State of California. This Agreement may
be assigned by UCT and is binding on and inures to the
benefit of any successors and assigns.
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